A + B Problem Too
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes
问题简述
A+B问题的小小升级版,求和后与86相除,根据是否整除输出”yes"或者“no”。
程序分析
求和后,加入求余数。
AC程序如下:
//HDU-2101
#include<iostream>
using namespace std;
int main()
{
int a, b;
while (cin >> a >> b)
{
if ((a + b) % 86 == 0)
cout << "yes" << endl;
else cout << "no" << endl;
}
return 0;
}