This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes
问题链接(https://vjudge.net/problem/HDU-2101)
问题简述:输入A,B值,对A+B的结果进行判断。如果(A+B)%86=0,则输出yes,否则就输出no。
问题分析:这是简单的一道对If语句的一个考查。本程序运用if语句对输入的A B值直接进行判断。
AC通过的C++语言如下
#include<iostream>
using namespace std;
int main()
{
int A, B;
while (cin >> A >> B)
{
if ((A + B) % 86 == 0)
{
cout << "yes" << endl;
}
else cout << "no" << endl;
}
return 0;
}