交换机lsw2:
vlan 101
interface Vlanif1
ip address 10.13.45.254 255.255.255.128
interface Vlanif101
ip address 10.15.45.26 255.255.255.252
interface Ethernet0/0/2
port link-type trunk
port trunk pvid vlan 101
port trunk allow-pass vlan 101
ip route-static 10.15.45.0 255.255.255.0 10.15.45.25
ip route-static 59.211.100.0 255.255.255.0 10.15.45.25
ip route-static 221.7.100.0 255.255.255.128 10.15.45.25
交换机lsw3:
vlan 100
interface Vlanif1
ip address 10.14.100.126 255.255.255.128
interface Vlanif100
ip address 10.15.45.29 255.255.255.252
interface Ethernet0/0/1
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
ip route-static 10.15.45.0 255.255.255.0 10.15.45.30
ip route-static 59.211.100.0 255.255.255.0 10.15.45.30
ip route-static 221.7.100.0 255.255.255.128 10.15.45.30
核心交换机lsw1:
undo info-center enable
vlan batch 100 to 103
interface Vlanif1
interface Vlanif100
ip address 10.15.45.30 255.255.255.252
interface Vlanif101
ip address 10.15.45.25 255.255.255.252
interface Vlanif102
ip address 10.15.45.21 255.255.255.252
interface Vlanif103
ip address 10.15.45.33 255.255.255.252
interface GigabitEthernet0/0/1
port link-type trunk
port trunk pvid vlan 101
port trunk allow-pass vlan 101
interface GigabitEthernet0/0/2
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
interface GigabitEthernet0/0/3
port link-type trunk
port trunk pvid vlan 102
port trunk allow-pass vlan 102
interface GigabitEthernet0/0/4
port link-type trunk
port trunk pvid vlan 103
port trunk allow-pass vlan 103
ip route-static 10.13.45.128 255.255.255.128 10.15.45.26
ip route-static 10.14.100.0 255.255.255.128 10.15.45.29
ip route-static 211.7.100.0 255.255.255.128 10.15.45.22