This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes
问题链接:https://vjudge.net/problem/HDU-2101
问题简述:求A+B对86是否整除
问题分析:
1.采用while对多种可能进行
2.加上if判断是否对86整除
程序说明:
程序如下:
#include<iostream>
using namespace std;
int main()
{
int A, B;
while (cin >> A>>B)
{
if ((A + B) % 86 == 0)
cout << "yes"<<endl;
else cout << "no"<<endl;
}
system("pause");
}